ESXi忽略驱动强制升级方法

ESXi通过zip方式升级,提示依赖其他驱动程序,不能完成升级。
又因为其他原因即不能升级,又不能卸载,升级提示有依赖。

[root@localhost:~] esxcli software vib  install -d "/vmfs/volumes/192.168.0.7/ESXi670-202011001.zip"
 [DependencyError]
 VIB QLC_bootbank_qedf_1.3.22.0-1OEM.600.0.0.2768847 requires qedentv_ver = X.10.23.0, but the requirement cannot be satisfied within the ImageProfile.
 VIB QLC_bootbank_qedi_2.10.5.3-1OEM.670.0.0.8169922 requires qedentv_ver = X.10.23.0, but the requirement cannot be satisfied within the ImageProfile.
 VIB QLC_bootbank_qedrntv_3.10.23.0-1OEM.670.0.0.8169922 requires qedentv_ver = X.10.23.0, but the requirement cannot be satisfied within the ImageProfile.
 Please refer to the log file for more details.
[root@localhost:~] 

通过-f参数强制升级ESXi

[root@localhost:~] esxcli software vib  install -d "/vmfs/volumes/192.168.0.7/ESXi670-202011001.zip" -f
Installation Result
   Message: The update completed successfully, but the system needs to be rebooted for the changes to be effective.
   Reboot Required: true
版权声明:刘丰源 发表于 2021-04-06 14:49:42。
转载请注明:ESXi忽略驱动强制升级方法 | 虚拟机

暂无评论

暂无评论...